<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://kumd.org/post/1214-live-studio-langertsons" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/kumd/files/201711/20621143_450544288634854_3847923290877753206_n.jpg" rel="image_src" />
<meta property="og:description" content="If you&#039;ve seen the Mahtowah, Minnesota country gospel band the Holy Hootenanners, you know they sometimes bring their kids onstage to contribute to a tune" />
<meta property="og:title" content="12/14 Live From Studio A: The Langertsons" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kumd/files/styles/medium/public/201711/20621143_450544288634854_3847923290877753206_n.jpg" />
<meta content="12/14 Live From Studio A: The Langertsons" about="/post/1214-live-studio-langertsons" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kumd/files/201502/KUMD_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="871" />
<meta property="og:image:height" content="874" />
<meta name="description" content="If you&#039;ve seen the Mahtowah, Minnesota country gospel band the Holy Hootenanners, you know they sometimes bring their kids onstage to contribute to a tune" />
<meta name="wordCount" content="203" />
<link rel="shortlink" href="/node/3811" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/1214-live-studio-langertsons" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Live from Studio A" />
<meta name="category" content="Music" />
<meta name="keywords" content="Country Gospel, The Holy Hootenanners, Rich Mattson, Sparta Sound, American Hippie, Beaners Central, The Langerstons, Live from Studio A, Live Music" />
<meta name="org_id" content="0" />
<meta name="author" content="egilhousen" />
<meta name="nid" content="3811" />
<meta name="datePublished" content="2017-11-28" />
    <title>12/14 Live From Studio A: The Langertsons | KUMD</title>
    <link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kumd/files/201503/KUMD_WebHeader_0.png);background-position:center top;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#6BBA51;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#6BBA51;}}.branding .give{background:#9E2E10;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js_FOFefL8rgDOeLq2Y3L-025fRZth5iQttRwcRf7ANDPU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abp3.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-3811 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUMD Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/201502/kumd_logo_1.png" alt="KUMD logo" title="KUMD Home" /></a>         <div class="tagline">
          The Duluth Alternative        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://ibex.d.umn.edu/biz/kumd/sustainer.html" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listen-live">Listen Live</a>
</li>
<li class="left">
<a href="/newsletter-sign">Weekly Update Signup</a>
</li>
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="https://plus.google.com/110662838736494965592/photos" target="_blank">Photo Galleries</a>
</li>
<li class="left">
<a href="https://www.facebook.com/kumd1033?fref=nf" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/kumd1033fm" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="https://instagram.com/kumd1033fm/" target="_blank">Instagram</a>
</li>
<li class="left">
<a href="https://www.youtube.com/user/KUMD1033" target="_blank">YouTube</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs/legacy-programs">Legacy Programs</a>
</li>
<li class="left">
<a href="/programs">All Programs</a>
</li>
<li class="left">
<a href="/programs/live-studio">Live From Studio A</a>
</li>
<li class="left">
<a href="/programs/radio-gallery">Radio Gallery</a>
</li>
<li class="left">
<a href="/programs/ojibwe-stories">Ojibwe Stories</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/category/arts">Arts</a>
</li>
<li class="left">
<a href="/term/music">Music</a>
</li>
<li class="left">
<a href="/term/environment-outdoors">Environment &amp; Outdoors</a>
</li>
<li class="left">
<a href="/term/public-affairs">Public Affairs</a>
</li>
</ul>
</li>
<li>
<a href="/playlists">Playlists</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kumd.org/term/kumd-events-0">KUMD Events</a>
</li>
<li class="left">
<a href="http://kumd.org/community-calendar#stream/0">All Events</a>
</li>
<li class="left">
<a href="http://kumd.org/community-calendar/events/create">Submit an Event</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kumd/files/201710/kumd_contest_rules_2017.pdf" target="_blank">Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/northland-morning">Northland Morning</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/northland-morning-interviews">Northland Morning Interviews</a>
</li>
<li class="left">
<a href="/topic/backyard-almanac">Backyard Almanac</a>
</li>
<li class="left">
<a href="/programs/birds">For the Birds</a>
</li>
<li class="left">
<a href="/topic/forever-home">Forever Home</a>
</li>
<li class="left">
<a href="/topic/green-visions">Green Visions</a>
</li>
<li class="left">
<a href="/topic/league-women-voters">League of Women Voters</a>
</li>
<li class="left">
<a href="/topic/mn-reads">MN Reads</a>
</li>
<li class="left">
<a href="/topic/radio-theatre">Radio Theatre</a>
</li>
<li class="left">
<a href="/term/sea-grant-files">Sea Grant Files</a>
</li>
<li class="left">
<a href="/topic/tips-hardy-gardeners">Tips for Hardy Gardeners</a>
</li>
<li class="left">
<a href="/topic/wheres-art">Where&#039;s Art</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/basement">The Basement</a>
<ul  class="dropdown">
<li class="left">
<a href="/basement-charts">Charts and Adds</a>
</li>
<li class="left">
<a href="/topic/album-reviews">Album Reviews</a>
</li>
<li class="left">
<a href="/people/capacity/basement-djs">Basement DJs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://ibex.d.umn.edu/biz/kumd/sustainer.html">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/become-kumd-underwriter">Become an Underwriter</a>
</li>
<li class="left">
<a href="http://kumd.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listen-live">Listen Live</a>
</li>
<li class="left">
<a href="/newsletter-sign">Weekly Update Signup</a>
</li>
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="https://plus.google.com/110662838736494965592/photos" target="_blank">Photo Galleries</a>
</li>
<li class="left">
<a href="https://www.facebook.com/kumd1033?fref=nf" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/kumd1033fm" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="https://instagram.com/kumd1033fm/" target="_blank">Instagram</a>
</li>
<li class="left">
<a href="https://www.youtube.com/user/KUMD1033" target="_blank">YouTube</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs/legacy-programs">Legacy Programs</a>
</li>
<li class="left">
<a href="/programs">All Programs</a>
</li>
<li class="left">
<a href="/programs/live-studio">Live From Studio A</a>
</li>
<li class="left">
<a href="/programs/radio-gallery">Radio Gallery</a>
</li>
<li class="left">
<a href="/programs/ojibwe-stories">Ojibwe Stories</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/category/arts">Arts</a>
</li>
<li class="left">
<a href="/term/music">Music</a>
</li>
<li class="left">
<a href="/term/environment-outdoors">Environment &amp; Outdoors</a>
</li>
<li class="left">
<a href="/term/public-affairs">Public Affairs</a>
</li>
</ul>
</li>
<li>
<a href="/playlists">Playlists</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kumd.org/term/kumd-events-0">KUMD Events</a>
</li>
<li class="left">
<a href="http://kumd.org/community-calendar#stream/0">All Events</a>
</li>
<li class="left">
<a href="http://kumd.org/community-calendar/events/create">Submit an Event</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kumd/files/201710/kumd_contest_rules_2017.pdf" target="_blank">Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/northland-morning">Northland Morning</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/northland-morning-interviews">Northland Morning Interviews</a>
</li>
<li class="left">
<a href="/topic/backyard-almanac">Backyard Almanac</a>
</li>
<li class="left">
<a href="/programs/birds">For the Birds</a>
</li>
<li class="left">
<a href="/topic/forever-home">Forever Home</a>
</li>
<li class="left">
<a href="/topic/green-visions">Green Visions</a>
</li>
<li class="left">
<a href="/topic/league-women-voters">League of Women Voters</a>
</li>
<li class="left">
<a href="/topic/mn-reads">MN Reads</a>
</li>
<li class="left">
<a href="/topic/radio-theatre">Radio Theatre</a>
</li>
<li class="left">
<a href="/term/sea-grant-files">Sea Grant Files</a>
</li>
<li class="left">
<a href="/topic/tips-hardy-gardeners">Tips for Hardy Gardeners</a>
</li>
<li class="left">
<a href="/topic/wheres-art">Where&#039;s Art</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/basement">The Basement</a>
<ul  class="dropdown">
<li class="left">
<a href="/basement-charts">Charts and Adds</a>
</li>
<li class="left">
<a href="/topic/album-reviews">Album Reviews</a>
</li>
<li class="left">
<a href="/people/capacity/basement-djs">Basement DJs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://ibex.d.umn.edu/biz/kumd/sustainer.html">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/become-kumd-underwriter">Become an Underwriter</a>
</li>
<li class="left">
<a href="http://kumd.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-3811" class="node node-post node-promoted full row" about="/post/1214-live-studio-langertsons" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/live-studio">Live from Studio A</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      12/14 Live From Studio A: The Langertsons    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-28T15:04:52-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">egilhousen</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">10 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/live-studio">Live from Studio A</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy94hcjoz&amp;text=12%2F14%20Live%20From%20Studio%20A%3A%20The%20Langertsons" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy94hcjoz&amp;t=12%2F14%20Live%20From%20Studio%20A%3A%20The%20Langertsons" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy94hcjoz" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=12%2F14%20Live%20From%20Studio%20A%3A%20The%20Langertsons&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy94hcjoz" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kumd/files/styles/x_large/public/201711/20621143_450544288634854_3847923290877753206_n.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://kumd.org/sites/kumd/files/styles/default/public/201711/20621143_450544288634854_3847923290877753206_n.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kumd/files/styles/small/public/201711/20621143_450544288634854_3847923290877753206_n.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kumd/files/styles/medium/public/201711/20621143_450544288634854_3847923290877753206_n.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kumd/files/styles/large/public/201711/20621143_450544288634854_3847923290877753206_n.jpg" />       <noscript>         <img src="http://kumd.org/sites/kumd/files/styles/default/public/201711/20621143_450544288634854_3847923290877753206_n.jpg"  alt="The Langerstons">       </noscript>     </a>     <div class="image-meta">   <div class="caption"></div>   <div class="credit">Credit The Langerstons Facebook</div> </div>   </div> </div> If you've seen the Mahtowah, Minnesota country gospel band the Holy Hootenanners, you know they sometimes bring their kids onstage to contribute to a tune or two. Now some of those kids have formed their own group and recently recorded an album with Rich Mattson at Sparta Sound. They have a release show for that disc, <em>American Hippie</em>, on Saturday, December 16 at Beaner's Central in Duluth and join us in the studio on Thursday, December 14 at 2pm for a preview.</p> <!--break--><p> <br /><a href="https://www.facebook.com/langertsonsmusic/">The Langertsons</a><br /><!--break--></p> <p> <a href="https://www.beanerscentral.com" target="_blank">Beaner's Central</a></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/country-gospel" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Country Gospel</a></div><div class="field-item odd"><a href="/term/holy-hootenanners" typeof="skos:Concept" property="rdfs:label skos:prefLabel">The Holy Hootenanners</a></div><div class="field-item even"><a href="/term/rich-mattson" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Rich Mattson</a></div><div class="field-item odd"><a href="/term/sparta-sound" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Sparta Sound</a></div><div class="field-item even"><a href="/term/american-hippie" typeof="skos:Concept" property="rdfs:label skos:prefLabel">American Hippie</a></div><div class="field-item odd"><a href="/term/beaners-central-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Beaners Central</a></div><div class="field-item even"><a href="/term/langerstons" typeof="skos:Concept" property="rdfs:label skos:prefLabel">The Langerstons</a></div><div class="field-item odd"><a href="/term/live-studio" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Live from Studio A</a></div><div class="field-item even"><a href="/term/live-music" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Live Music</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy94hcjoz&amp;text=12%2F14%20Live%20From%20Studio%20A%3A%20The%20Langertsons" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy94hcjoz&amp;t=12%2F14%20Live%20From%20Studio%20A%3A%20The%20Langertsons" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy94hcjoz" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=12%2F14%20Live%20From%20Studio%20A%3A%20The%20Langertsons&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy94hcjoz" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kumd.disqus.com/?url=http%3A%2F%2Fkumd.org%2Fpost%2F1214-live-studio-langertsons">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-1748" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/65-live-studio-rich-mattson-and-northstars" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/65-live-studio-rich-mattson-and-northstars"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/65-live-studio-rich-mattson-and-northstars">6/5 Live From Studio A: Rich Mattson and the Northstars</a></h2>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/65-live-studio-rich-mattson-and-northstars" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/medium/public/201506/RichMattsonAndTheNorthstars.jpg" alt="Rich Mattson">
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Listen to our session from June 5, 2015 with the latest project from this local musician, producer, and owner of Sparta Sound Studio.  Known for his work with Ol' Yeller, the Bitter Spills, and several other projects, Mattson describes the Northstars as "Cosmic Folk." They performed a CD release show the same night at the Red Herring Lounge in Duluth.<br /> </p> <p>  <div class="audio-container">   <div id="jp-interface--5a1dd1eeb20bf" class="jp-interface">     <div id="post-audio--5a1dd1eeb20bf" class="jp-player" jp-instance="-5a1dd1eeb20bf"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kumd/audio/2015/06/RichMattsonNorthstars_652015.mp3" title="Rich Mattson and the Northstars joined us in the studio to chat about their project and play us a few tunes." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">30:29</div>       </div>      </div>           <div class="audio-caption">Rich Mattson and the Northstars joined us in the studio to chat about their project and play us a few tunes.</div>       </div> </div> <br /></p></div></div></div>    </div>

      </div>
</div>

<div id="node-3510" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/77-live-studio-holy-hootenanners" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/77-live-studio-holy-hootenanners"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/77-live-studio-holy-hootenanners">7/7 Live from Studio A: The Holy Hootenanners</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-07-07T11:11:40-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/christine-dean" rel="author">Christine Dean</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 7,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Christine Dean for KUMD" href="/post/77-live-studio-holy-hootenanners" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/medium/public/201707/holy_hootenanners_1_edit.jpg" alt="Six-piece band in front of a wall of CDs">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Christine Dean for KUMD        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>This 10-piece gospel band, formed in a country church in Mahtowa, Minnesota, returned with its third album, <em>The Rumble</em>, just in time for the fifth annual Mahtowah Hootenanny on July 8, 2017. The new disc sees the band adding more soul to their country gospel sound. We welcomed six band members to the studio on July 7, 2017.</p> <p><a href="http://holyhoots.weebly.com/" target="_blank">Holy Hootenanners website </a><br /><a href="http://mahtowahootenanny.weebly.com/" target="_blank">Mahtowa Hootenanny website </a></p> <p>Live from Studio A on KUMD is made possible by <a href="http://www.ampers.org/">Ampers</a> and the <a href="http://legacy.leg.mn/funds/arts-cultural-heritage-fund">Minnesota Arts and Cultural Heritage Fund</a>.</p> <p>  <div class="audio-container">   <div id="jp-interface--5a1dd1eebe28c" class="jp-interface">     <div id="post-audio--5a1dd1eebe28c" class="jp-player" jp-instance="-5a1dd1eebe28c"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kumd/audio/2017/07/TheHolyHootennanners_7_7_2017.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">29:01</div>       </div>      </div>       </div> </div> <br /></p></div></div></div>    </div>

      </div>
</div>

<div id="node-1814" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/626-live-studio-holy-hootenanners" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/626-live-studio-holy-hootenanners"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/626-live-studio-holy-hootenanners">6/26 Live From Studio A: The Holy Hootenanners</a></h2>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/626-live-studio-holy-hootenanners" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/medium/public/201506/DSC02859_1.JPG" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>This country gospel group, which includes local musician Colleen Myhre, got its start playing at a small country church in Mahtowa, Minnesota. They recently released their second album and joined us in the studio on June 26, 2015. They performed at a CD release show on June 28 at 7pm at Teatro Zuccone in Duluth.<br /><a href="https://www.facebook.com/Holyhoots?fref=photo" target="_blank">The Holy Hootenanners</a><br /><a href="http://www.zeitgeistarts.com/teatro-zuccone/events/" target="_blank">Teatro Zuccone</a></p>  <p>  <div class="audio-container">   <div id="jp-interface--5a1dd1eec4183" class="jp-interface">     <div id="post-audio--5a1dd1eec4183" class="jp-player" jp-instance="-5a1dd1eec4183"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kumd/audio/2015/06/20150626_HolyHootenanners_0.mp3" title="Holy Hootenanners" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">25:12</div>       </div>      </div>           <div class="audio-caption">Holy Hootenanners</div>       </div> </div> <br /></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  KUMD is licensed to the Board of Regents of the University of Minnesota</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.ampers.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/amperslogo_0.jpg" alt="Ampers logo" title="Ampers logo" /></a></li>
<li><a href="http://kumd.org/programs/legacy-programs" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/legacy_logo-H_rgb.jpg" alt="Legacy Programming" title="Legacy Programming" /></a></li>
<li><a href="http://www.d.umn.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/UMD-DrivenToDiscover.png" alt="University of Minnesota, Duluth logo" title="University of Minnesota, Duluth logo" /></a></li>
<li><a href="https://www.facebook.com/kumd1033" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/FB-Icon.png" alt="KUMD Facebook" title="KUMD Facebook" /></a></li>
<li><a href="https://twitter.com/kumd1033fm" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/Twitter-Icon.png" alt="KUMD Twitter" title="KUMD Twitter" /></a></li>
<li class="last"><a href="https://instagram.com/kumd1033fm/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/Insta_Icon.png" alt="KUMD Instagram" title="KUMD Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KUMD</span></li>
<li><a href="http://kumd.org/reports" target="_self">Reports</a></li>
<li><a href="http://kumd.org/contact" target="_self">Contact</a></li>
<li class="last"><a href="https://ibex.d.umn.edu/biz/kumd/sustainer.html" target="_blank">Support</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":19,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
