<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://kumd.org/post/1013-live-studio-mississippi-jake" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/kumd/files/201710/Unknown.jpeg" rel="image_src" />
<meta property="og:description" content="This Midwestern singer/songwriter plays Americana heavily influenced by his rock and punk background. In 2015 he released his first album and currently has" />
<meta property="og:title" content="10/13 Live from Studio A: Mississippi Jake" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kumd/files/styles/medium/public/201710/Unknown.jpeg" />
<meta content="10/13 Live from Studio A: Mississippi Jake" about="/post/1013-live-studio-mississippi-jake" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kumd/files/201502/KUMD_favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="275" />
<meta property="og:image:height" content="183" />
<meta name="description" content="This Midwestern singer/songwriter plays Americana heavily influenced by his rock and punk background. In 2015 he released his first album and currently has" />
<meta name="datePublished" content="2017-10-04" />
<meta name="has_audio" content="1" />
<link rel="shortlink" href="/node/3689" />
<link rel="canonical" href="/post/1013-live-studio-mississippi-jake" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Live from Studio A" />
<meta name="category" content="Music" />
<meta name="keywords" content="Live from Studio A, Live Music, The Barrel Room, Fitgers, Americana" />
<meta name="org_id" content="0" />
<meta name="author" content="egilhousen" />
<meta name="nid" content="3689" />
<meta name="wordCount" content="154" />
    <title>10/13 Live from Studio A: Mississippi Jake | KUMD</title>
    <link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kumd/files/201503/KUMD_WebHeader_0.png);background-position:center top;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#6BBA51;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#6BBA51;}}.branding .give{background:#9E2E10;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kumd.org/sites/kumd.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js_FOFefL8rgDOeLq2Y3L-025fRZth5iQttRwcRf7ANDPU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abp3.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kumd/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-3689 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUMD Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/201502/kumd_logo_1.png" alt="KUMD logo" title="KUMD Home" /></a>         <div class="tagline">
          The Duluth Alternative        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://ibex.d.umn.edu/biz/kumd/sustainer.html" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listen-live">Listen Live</a>
</li>
<li class="left">
<a href="/newsletter-sign">Weekly Update Signup</a>
</li>
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="https://plus.google.com/110662838736494965592/photos" target="_blank">Photo Galleries</a>
</li>
<li class="left">
<a href="https://www.facebook.com/kumd1033?fref=nf" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/kumd1033fm" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="https://instagram.com/kumd1033fm/" target="_blank">Instagram</a>
</li>
<li class="left">
<a href="https://www.youtube.com/user/KUMD1033" target="_blank">YouTube</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/legacy-programs">Legacy Programs</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs">All Programs</a>
</li>
<li class="left">
<a href="/programs/live-studio">Live From Studio A</a>
</li>
<li class="left">
<a href="/programs/radio-gallery">Radio Gallery</a>
</li>
<li class="left">
<a href="/programs/ojibwe-stories">Ojibwe Stories</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/category/arts">Arts</a>
</li>
<li class="left">
<a href="/term/music">Music</a>
</li>
<li class="left">
<a href="/term/environment-outdoors">Environment &amp; Outdoors</a>
</li>
<li class="left">
<a href="/term/public-affairs">Public Affairs</a>
</li>
</ul>
</li>
<li>
<a href="/playlists">Playlists</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kumd.org/term/kumd-events-0">KUMD Events</a>
</li>
<li class="left">
<a href="http://kumd.org/community-calendar#stream/0">All Events</a>
</li>
<li class="left">
<a href="http://kumd.org/community-calendar/events/create">Submit an Event</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kumd/files/201710/kumd_contest_rules_2017.pdf" target="_blank">Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/northland-morning">Northland Morning</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/northland-morning-interviews">Northland Morning Interviews</a>
</li>
<li class="left">
<a href="/topic/backyard-almanac">Backyard Almanac</a>
</li>
<li class="left">
<a href="/programs/birds">For the Birds</a>
</li>
<li class="left">
<a href="/topic/forever-home">Forever Home</a>
</li>
<li class="left">
<a href="/topic/green-visions">Green Visions</a>
</li>
<li class="left">
<a href="/topic/journey-wellness-indian-country">Journey to Wellness</a>
</li>
<li class="left">
<a href="/topic/league-women-voters">League of Women Voters</a>
</li>
<li class="left">
<a href="/topic/mn-reads">MN Reads</a>
</li>
<li class="left">
<a href="/term/sea-grant-files">Sea Grant Files</a>
</li>
<li class="left">
<a href="/topic/tips-hardy-gardeners">Tips for Hardy Gardeners</a>
</li>
<li class="left">
<a href="/topic/wheres-art">Where&#039;s Art</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/basement">The Basement</a>
<ul  class="dropdown">
<li class="left">
<a href="/basement-charts">Charts and Adds</a>
</li>
<li class="left">
<a href="/topic/album-reviews">Album Reviews</a>
</li>
<li class="left">
<a href="/people/capacity/basement-djs">Basement DJs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://ibex.d.umn.edu/biz/kumd/sustainer.html">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/become-kumd-underwriter">Become an Underwriter</a>
</li>
<li class="left">
<a href="http://kumd.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listen-live">Listen Live</a>
</li>
<li class="left">
<a href="/newsletter-sign">Weekly Update Signup</a>
</li>
<li class="left">
<a href="/get-involved">Get Involved</a>
</li>
<li class="left">
<a href="https://plus.google.com/110662838736494965592/photos" target="_blank">Photo Galleries</a>
</li>
<li class="left">
<a href="https://www.facebook.com/kumd1033?fref=nf" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/kumd1033fm" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="https://instagram.com/kumd1033fm/" target="_blank">Instagram</a>
</li>
<li class="left">
<a href="https://www.youtube.com/user/KUMD1033" target="_blank">YouTube</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/legacy-programs">Legacy Programs</a>
</li>
<li class="left">
<a href="/schedule">Schedule</a>
</li>
<li class="left">
<a href="/programs">All Programs</a>
</li>
<li class="left">
<a href="/programs/live-studio">Live From Studio A</a>
</li>
<li class="left">
<a href="/programs/radio-gallery">Radio Gallery</a>
</li>
<li class="left">
<a href="/programs/ojibwe-stories">Ojibwe Stories</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
<li class="left">
<a href="/category/arts">Arts</a>
</li>
<li class="left">
<a href="/term/music">Music</a>
</li>
<li class="left">
<a href="/term/environment-outdoors">Environment &amp; Outdoors</a>
</li>
<li class="left">
<a href="/term/public-affairs">Public Affairs</a>
</li>
</ul>
</li>
<li>
<a href="/playlists">Playlists</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kumd.org/term/kumd-events-0">KUMD Events</a>
</li>
<li class="left">
<a href="http://kumd.org/community-calendar#stream/0">All Events</a>
</li>
<li class="left">
<a href="http://kumd.org/community-calendar/events/create">Submit an Event</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kumd/files/201710/kumd_contest_rules_2017.pdf" target="_blank">Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/northland-morning">Northland Morning</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/northland-morning-interviews">Northland Morning Interviews</a>
</li>
<li class="left">
<a href="/topic/backyard-almanac">Backyard Almanac</a>
</li>
<li class="left">
<a href="/programs/birds">For the Birds</a>
</li>
<li class="left">
<a href="/topic/forever-home">Forever Home</a>
</li>
<li class="left">
<a href="/topic/green-visions">Green Visions</a>
</li>
<li class="left">
<a href="/topic/journey-wellness-indian-country">Journey to Wellness</a>
</li>
<li class="left">
<a href="/topic/league-women-voters">League of Women Voters</a>
</li>
<li class="left">
<a href="/topic/mn-reads">MN Reads</a>
</li>
<li class="left">
<a href="/term/sea-grant-files">Sea Grant Files</a>
</li>
<li class="left">
<a href="/topic/tips-hardy-gardeners">Tips for Hardy Gardeners</a>
</li>
<li class="left">
<a href="/topic/wheres-art">Where&#039;s Art</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/basement">The Basement</a>
<ul  class="dropdown">
<li class="left">
<a href="/basement-charts">Charts and Adds</a>
</li>
<li class="left">
<a href="/topic/album-reviews">Album Reviews</a>
</li>
<li class="left">
<a href="/people/capacity/basement-djs">Basement DJs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://ibex.d.umn.edu/biz/kumd/sustainer.html">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/become-kumd-underwriter">Become an Underwriter</a>
</li>
<li class="left">
<a href="http://kumd.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-3689" class="node node-post node-promoted full row" about="/post/1013-live-studio-mississippi-jake" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/live-studio">Live from Studio A</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      10/13 Live from Studio A: Mississippi Jake    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-10-04T15:23:58-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">egilhousen</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Oct 4,  2017 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/live-studio">Live from Studio A</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyd2aabs5&amp;text=10%2F13%20Live%20from%20Studio%20A%3A%20Mississippi%20Jake" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyd2aabs5&amp;t=10%2F13%20Live%20from%20Studio%20A%3A%20Mississippi%20Jake" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyd2aabs5" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=10%2F13%20Live%20from%20Studio%20A%3A%20Mississippi%20Jake&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyd2aabs5" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/kumd/files/styles/x_large/public/201710/Unknown.jpeg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://kumd.org/sites/kumd/files/styles/default/public/201710/Unknown.jpeg" data-interchange-small="http://mediad.publicbroadcasting.net/p/kumd/files/styles/small/public/201710/Unknown.jpeg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/kumd/files/styles/medium/public/201710/Unknown.jpeg" data-interchange-large="http://mediad.publicbroadcasting.net/p/kumd/files/styles/large/public/201710/Unknown.jpeg" />       <noscript>         <img src="http://kumd.org/sites/kumd/files/styles/default/public/201710/Unknown.jpeg"  alt="Mississippi Jake">       </noscript>     </a>     <div class="image-meta">   <div class="caption"></div>   <div class="credit">Credit Mississippi Jake </div> </div>   </div> </div>  </p><p>This Midwestern singer/songwriter plays Americana heavily influenced by his rock and punk background. In 2015 he released his first album and currently has a new EP in the works. He joined us in the studio on October 13 for a preview of his show the following night at the Barrel Room in Fitger's.</p> <p>  <div class="audio-container">   <div id="jp-interface--5a4f5c9b367f7" class="jp-interface">     <div id="post-audio--5a4f5c9b367f7" class="jp-player" jp-instance="-5a4f5c9b367f7"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kumd/audio/2017/10/20171013MississippiJake.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">23:19</div>       </div>      </div>       </div> </div>  </p> <p><a href="https://www.facebook.com/Mississippijake/" target="_blank">Mississippi Jake on Facebook </a></p> <p><a href="https://www.facebook.com/brewhousebarrelroom/" target="_blank">The Barrel Room on Facebook</a></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/live-studio" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Live from Studio A</a></div><div class="field-item odd"><a href="/term/live-music" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Live Music</a></div><div class="field-item even"><a href="/term/barrel-room" typeof="skos:Concept" property="rdfs:label skos:prefLabel">The Barrel Room</a></div><div class="field-item odd"><a href="/term/fitgers" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Fitgers</a></div><div class="field-item even"><a href="/term/americana" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Americana</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyd2aabs5&amp;text=10%2F13%20Live%20from%20Studio%20A%3A%20Mississippi%20Jake" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyd2aabs5&amp;t=10%2F13%20Live%20from%20Studio%20A%3A%20Mississippi%20Jake" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyd2aabs5" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=10%2F13%20Live%20from%20Studio%20A%3A%20Mississippi%20Jake&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyd2aabs5" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kumd.disqus.com/?url=http%3A%2F%2Fkumd.org%2Fpost%2F1013-live-studio-mississippi-jake">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-3574" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/84-live-studio-randy-casey" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/84-live-studio-randy-casey"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/84-live-studio-randy-casey">8/4 Live from Studio A:  Randy Casey</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-08-03T10:36:09-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/christine-dean" rel="author">Christine Dean</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 3,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/84-live-studio-randy-casey" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/medium/public/201708/RandyCasey.JPG" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>This Seattle-based singer/songwriter/guitarist got his start in his native Minnesota. He's released several albums of rootsy, guitar-driven material including his latest, <em>RC</em>, and has also scored TV shows and indie films. We welcomed him to the studio on  August 4, 2017; he performed the same night at the Boat Club in Fitger's and also had a show the previous night (August 3, 2017) at the Cedar Lounge in Superior.</p>  <p><a href="http://www.randycasey.com/" target="_blank">Randy Casey</a></p> <p><a href="http://cedarlounge.beer/" target="_blank">Cedar Lounge</a></p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-2695" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/78-live-studio-rough-tumble" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/78-live-studio-rough-tumble"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/78-live-studio-rough-tumble">7/8 Live from Studio A:  The Rough &amp; Tumble</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-07-08T18:24:20-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/christine-dean" rel="author">Christine Dean</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 8,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/78-live-studio-rough-tumble" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/medium/public/201607/IMG_6495.JPG" alt="Rough and Tumble">
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Formerly based in Nashville, this Americana duo of Mallory Graham and Scott Tyler hit the road in 2015 in their 16-foot trailer and have stayed there ever since.</p>  <p>They joined us in the studio on July 8, 2016  to share tales from the road and tunes from their most recent release, <em>Pieces and Pieces</em>, released earlier this year. <br /> </p> <p>  <div class="audio-container">   <div id="jp-interface--5a4f8c332a44d" class="jp-interface">     <div id="post-audio--5a4f8c332a44d" class="jp-player" jp-instance="-5a4f8c332a44d"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kumd/audio/2016/07/RoughAndTumble_07082016.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">29:55</div>       </div>      </div>       </div> </div> <br /></p></div></div></div>    </div>

      </div>
</div>

<div id="node-1388" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/116-live-studio-martha-scanlan" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/116-live-studio-martha-scanlan"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/116-live-studio-martha-scanlan">1/16 Live From Studio A: Martha Scanlan</a></h2>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/116-live-studio-martha-scanlan" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/medium/public/201503/MarthaScanlan_900.jpg" alt="Martha Scanlan">
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> <p>Listen to our session from January 16, 2015 with this Montana-based Americana artist. Formerly of the band the Reeltime Travelers (who were featured on the Cold Mountain soundtrack), Scanlan has since released critically acclaimed solo albums. She was joined by Jon Neufeld (of Black Prairie) during the session.</p>  <p>  <div class="audio-container">   <div id="jp-interface--5a4f8c333162a" class="jp-interface">     <div id="post-audio--5a4f8c333162a" class="jp-player" jp-instance="-5a4f8c333162a"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kumd/audio/2015/03/MarthaScanlan_01162015.mp3" title="Martha Scanlon plays us a few tunes." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">35:17</div>       </div>      </div>           <div class="audio-caption">Martha Scanlon plays us a few tunes.</div>       </div> </div> <br /></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  KUMD is licensed to the Board of Regents of the University of Minnesota</p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.ampers.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/amperslogo_0.jpg" alt="Ampers logo" title="Ampers logo" /></a></li>
<li><a href="http://kumd.org/programs/legacy-programs" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/legacy_logo-H_rgb.jpg" alt="Legacy Programming" title="Legacy Programming" /></a></li>
<li><a href="http://www.d.umn.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/UMD-DrivenToDiscover.png" alt="University of Minnesota, Duluth logo" title="University of Minnesota, Duluth logo" /></a></li>
<li><a href="https://www.facebook.com/kumd1033" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/FB-Icon.png" alt="KUMD Facebook" title="KUMD Facebook" /></a></li>
<li><a href="https://twitter.com/kumd1033fm" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/Twitter-Icon.png" alt="KUMD Twitter" title="KUMD Twitter" /></a></li>
<li class="last"><a href="https://instagram.com/kumd1033fm/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kumd/files/styles/partner_footer_logo/public/201503/Insta_Icon.png" alt="KUMD Instagram" title="KUMD Instagram" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 KUMD</span></li>
<li><a href="http://kumd.org/reports" target="_self">Reports</a></li>
<li><a href="http://kumd.org/contact" target="_self">Contact</a></li>
<li class="last"><a href="https://ibex.d.umn.edu/biz/kumd/sustainer.html" target="_blank">Support</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":957,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
